rebuilt th350 no fluid movement

Transmission, drivershaft, and rearend.

Moderators: Super Mod, Moderators

rebuilt th350 no fluid movement

Postby s10+5 » Wed Nov 22, 2017 11:14 am

hello, i rebuilt my second turbo 350 following Ron Sessions manual, i just need to say i rebuilt the one in my Wifes K5 blazer the same way and it lives just fine. with that said, i am getting no flow to the external oil cooler. here are some things that come to mind that matter but please let me know if I'm missing something. i don't feel ANY resistance when turning the converter by hand, and i am wondering if the pump tangs broke off. i found no metal in the pan.

-converter is a rebuilt one and the last one i used was done by same shop.
-I checked the fluid before start up, it had about 5 quarts and i was going to add some after the initial start up. ive done this before.
-Torque converter has about two quarts before install and I felt the click and bottoming out of the converter.
-while marrying the trans and block i had no issues as the convert was way back in its home.
-i checked the front pump clearances when rebuilding and it spec'd fine.
-i made sure the pump/gear tangs were in the right position when assembled
-i checked flow to the cooler by pulling a line
-i dropped the valve body last night and checked the valves for sticking, little bit suspect but not jammed.
-i checked the filter and it was on correctly, it had screws that were not allowing to seat the filter so i used the factory ones and its tight.
-the imprint didnt seem strong on the plate gaskets but then again it hasnt heated up at all.

is there anything i need to check before pulling the whole motor and trans? i really appreciate any help, thanks.
very little compares to firing up a small block or big block Chevy motor for the first time.
1974 K5, 2001 S10 Blazer, 1984 S15
s10+5
Im working on unhooking my battery cables.
 
Posts: 50
Joined: Tue Feb 14, 2017 1:20 pm
Location: Los Angeles, CA

Re: rebuilt th350 no fluid movement

Postby s10+5 » Mon Nov 27, 2017 1:01 pm

AFTER tearing out the trans and having to lift the motor out to get to the bell housing bolts i inspected the pump gears and there is definitely wear. the gear was was sloppy inside. getting new gears today.
very little compares to firing up a small block or big block Chevy motor for the first time.
1974 K5, 2001 S10 Blazer, 1984 S15
s10+5
Im working on unhooking my battery cables.
 
Posts: 50
Joined: Tue Feb 14, 2017 1:20 pm
Location: Los Angeles, CA

Re: rebuilt th350 no fluid movement

Postby Rickracer » Tue Nov 28, 2017 5:02 pm

Now is a PERFECT time to fold back the lip between the firewall and the floor, :wink: 8)
Rickracer
ASE Certified Master Automotive Technician (well over 3 decades of experience, :thumbup: )
'93 S10 SB,RC, Comp XR276 Hydraulic Roller, Vortec head 363, 400 + hp, built 700R4, JW 2800 stall lockup converter, 3.73 posi, disc brake, narrowed 8.8 Exploder rear, LS Camaro front discs, Cal-Trac clone traction bars, Best N/A passes to date: 7.76 in the 1/8th, 12.24@109.27 mph in the 1/4, gonna spray it one of these days... :mrgreen:
76 Chevy Vega Drag Car, TWIN TURBO 355, P/G trans w/ brake and JW 4000 stall vert, 4 link back half, narrowed 9", 3.50 gears, 29.5x10.5W ET Drags. Best time9.669 @ 139.79, Latest video: https://www.youtube.com/watch?v=S59riYn ... ata_player
Rickracer
Master Swap Tech
Master Swap Tech
 
Posts: 28913
Joined: Wed Apr 26, 2006 8:02 am
Location: Kissimmee, Fl.

Re: rebuilt th350 no fluid movement

Postby s10+5 » Tue Nov 28, 2017 6:50 pm

absolutely, i did this already but there still no room for the middle bolt on the drivers side on the curved part of the firewall. ive though about leaving it out. lol.
very little compares to firing up a small block or big block Chevy motor for the first time.
1974 K5, 2001 S10 Blazer, 1984 S15
s10+5
Im working on unhooking my battery cables.
 
Posts: 50
Joined: Tue Feb 14, 2017 1:20 pm
Location: Los Angeles, CA

Re: rebuilt th350 no fluid movement

Postby s10+5 » Wed Dec 06, 2017 1:21 am

So it was the pump gears. The teeth tips sheared . I bough new gears installed and it engages. Test drive tomorrow
very little compares to firing up a small block or big block Chevy motor for the first time.
1974 K5, 2001 S10 Blazer, 1984 S15
s10+5
Im working on unhooking my battery cables.
 
Posts: 50
Joined: Tue Feb 14, 2017 1:20 pm
Location: Los Angeles, CA


Return to Transmission & Drivetrain

Who is online

Users browsing this forum: Bing [Bot] and 1 guest